Scheduled for February 24, 2023 at 9:00 AM – 1:00 PM
Affects
Wireless
Under maintenance from 9:00 AM to 1:00 PM
Campus Network
Under maintenance from 9:00 AM to 1:00 PM
Completed
February 24, 2023 at 1:00 PMCompleted
February 24, 2023 at 1:00 PMMaintenance has completed successfully
In progress
February 24, 2023 at 9:00 AMIn progress
February 24, 2023 at 9:00 AMMaintenance is now in progress
Planned
February 24, 2023 at 9:00 AMPlanned
February 24, 2023 at 9:00 AMThe following building mays experience brief outages during the scheduled maintenance window:
Conover
Science
Student Center
Switlik
Talbott
University House
VanCleve
West House
West Village
Wright
Zeigler
Zoerner
ZTA