Rider University - Apporto Virtual Desktops Outage – Incident details

Apporto Virtual Desktops Outage

Resolved
Partial outage
Started about 1 year agoLasted about 6 hours

Affected

Systems

Partial outage from 7:45 PM to 1:51 AM

Datacenter

Partial outage from 7:45 PM to 1:51 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Investigating

    We are currently investigating an incident that is preventing some individuals from logging into their Apporto Virtual Desktops. We will update as we learn more.